Which version of lightroom do you need?

I work exclusively with the current version of lightroom CC.